태터데스크 관리자

도움말
닫기
적용하기   첫페이지 만들기

태터데스크 메시지

저장하였습니다.

* 오랜만에 Heroku로 node.js 프로그래밍을 해보려고 새로운 작업환경에 heroku toolbelt를 깔고 foreman을 실행하려고 했는데 아래와 같은 에러가 일어난다.


: 옛날만 해도 아무런 이상없이 잘만 동작하던게 이렇게 안되니까 답답~했는데 찾아보니까 루비에 깔리는 foreman 0.63버전에서는 동작이 조금 다르게 되는가보다. 따라서 아래와 같이 foreman을 언인스톨하고 기존에 지원하던 0.61.0 버전을 까니까 잘 돌아간다.

gem uninstall foreman   
gem install foreman -v 0.61.0

: 그럼 다시 작업시작!


끝.

저작자 표시 비영리 동일 조건 변경 허락
신고

이 글을 공유하세요.

질문이나 의견을 댓글로 달아 주세요

티스토리 툴바